iPhone "No actualizar al 2.0.1"

Nuevas aplicaciones para el iphoneLos hackers que trabajan en el desarrollo del software que desbloquea el iPhone para uso en redes no aprobadas con el fin de instalar aplicaciones no autorizadas están advirtiéndole a los usuarios de no instalar el iPhone Software 2.0.1.

El equipo iPhone Dev -desarrolladores de la popular aplicación PWNAGE- envió un comunicado anoche, advirtiendo que incluyó en el firmware una actualización que afecta el funcionamiento del aparato. Lo que esto significa es que si los usuarios tratan de actualizar un teléfono desbloqueado o liberado con el software de Apple, hay una fuerte posibilidad de que el aparato se estropee.

“Si es el dueño de uno 2G iPhone), de primera generación no importa lo que haga, no tiene de que preocuparse, la próxima PwnageTool llegará donde quiera incluso si actualizó prematuramente. 2G es completamente funcional en todo nivel concebible y siempre está bien. Pero si posee un 3G iPhone y está buscando desbloquearlo en el futuro cercano, no use la actualización de Apple”, advierte el equipo.

“PwnageTool v2.0.1 no trabaja con la versión 2.0.1 o la actualización iPhone o iPod para Apple”, agregan. “Lanzaremos una actualización para PwnageTool cuando la prueba se haya completado y todos los cambios aplicados hayan sido revisados por seguridad”.PCWorld


Escribe un comentario